PUBLICERROR
package.json
{
  "name": "demo",
  "private": true,
  "dependencies": {
    "babel-core": "^6.21.0",
    "babel-loader": "^6.2.10",
    "babel-plugin-syntax-flow": "^6.18.0",
    "babel-plugin-transform-flow-comments": "^6.21.0",
    "babel-plugin-transform-flow-to-gen": "0.0.6-2",
    "babel-plugin-transform-object-rest-spread": "^6.20.2",
    "babel-preset-es2015": "^6.18.0",
    "flow-bin": "^0.37.4",
    "html-webpack-plugin": "^2.25.0",
    "now": "^0.37.1",
    "webpack": "2.2.0-rc.3",
    "webpack-dev-server": "^1.16.2"
  },
  "scripts": {
    "start": "webpack-dev-server --config webpack.config.js",
    "deploy": "now"
  },
  "babel": {
    "presets": [
      "es2015"
    ],
    "plugins": [
      "syntax-flow",
      "transform-flow-to-gen",
      "transform-object-rest-spread",
      "transform-flow-comments"
    ]
  }
}